Sign in to follow this  
Followers 0
Seriouscaller

Unable to join wastelandserver

7 posts in this topic

Hi!

Played on your wastelandserver for a few hours without problems, but all of a sudden my game crashes, and I can't rejoin. When I try to connect now, I get all the way to the screen where you choose your faction, and when I click OK it loads for a few seconds then crashes. With the errorcode "Include file a3w:ForceQuit not found". I can play on other servers just fine, but this one keeps kicking me out. I tried validating my files on steam, also deleted my wasteland mission file to force a fresh download, but to no avail.

Please help.

/Erik

Share this post


Link to post
Share on other sites

No addons downloaded or activated. These are the mods I've got downloaded: 

Mods

 

My ingame name is "Erik". In the forumpost you linked, they keep refering to a a3 hacker file inside the arma install directory, but I can't find it. Does anyone have the full directoryadress?

 

Edited by Seriouscaller

Share this post


Link to post
Share on other sites

is this you 76561198022268482

 

yea thats you, this is what our antihack log say "RscDisplayInsertMarker (JME)"

maybe stop using hacks then you wont get in trouble

 

 

Share this post


Link to post
Share on other sites

Nice. It seems the server flaged me as a hacker for... "inserting markers on the map" ? Guilty as charged. Never knew I couldn't put markers on the map to display relevant info to my squadmates. Oh well, it's all up to you. I've never ever used any hacks in a multiplayergame in my whole life, but if you say so then there's nothing I can do.

Share this post


Link to post
Share on other sites

I´ll remove the ban maybe false positive as you say

Share this post


Link to post
Share on other sites

If there's a trigger from markers on the map, the culprit might be my mouse. Often when I do a singleclick, it registers as a doubleclick and causes the game to set a sign on the map, when I infact only wanted to do a shift + singleclick for a customwaypoint. 

I was an admin for a short while on an arma2 taki life server, and I can see why there's a zero-tolerance against scripts. The kids were flooding in, ruining the server with cheats. Anyway, I'm thankful for sorting this out.

 

/Erik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0